Unable to start database after load operation

I am trying to move data from a Community Edition Neo4j instance to a new server running Neo4j Enterprise 4.1.3 on Ubuntu 20.04.

I have a data dump file from the source and ran the load command to load it into a new database on the server running Neo4j enterprise. I followed these commands: Back up an offline database - Operations Manual

After running the load operation, without any errors, I am unable to start the database. It remains offline.

So far I have tried

*Running "Start Database
*Restarting neo4j service
*Restarting server

Is there an obvious step I am missing? Any advice on how to troubleshoot this would be appreciated.


Anything interesting returned if you run the consistency checker?

When I run consistency checker, it passed the Index Structure check but seems to get stuck on the Consistency Checker. I am not sure the issue there:

When running again, it just said "Killed" with no other details.

Tried running with --verbose option?

This is the output when running verbose. Definitely and error but I do not know the solution.