`systemctl status neo4j` shows active but `neo4j status` shows not running

I'ts all in the above screenshot.

I will just manually start for now, but it would be nice to know how to configure it properly for automatic service on Debian 10.

I solved it by re-examining the .conf settings in particular where it said :7687 I changed it to