Startup Program Registration does not work

I tried to register to the startup program. But after entering my account the page got stuck in a redirection.

I tried different browsers, with and without any plugins.

To whom could I report that problem? Thanks in advance.

Thanks Martin. Usually this is related to privacy/ad blockers either at your end or at the network end.

You mentioned you tried without any plugins -- which typically rules that out.

We do have many applications every day (including today) for the startup program, so it's definitely working for some folks.

If you're familiar with Developer Tools in Chrome, can you take a screenshot of the Console there and email me? It's my first name at

Thanks and apologies for the inconvenience!


Hi Ryan, thanks for your support. I did the following on Firefox 69.0.1 on Linux: Switch off uBlock Origin, on network side switch off pi-hole. When clicking "Startup Graph Database | Neo4j Graph Database Platform for Startups" I was redirected and asked about my account. Since I'm registered here I used this one, and after this got stuck in another redirect. I then used the Opera browser on Linux with VPN switched on the same: I could not beeing redirected.

Since you told, that registrations come in at your side I asked myself, what to try out else. So I switched on my wife's notebook with windows 10 / Firefox 69.0.1 and everything went well. I was able to register with the startup program.

Your suggestion to use the webconsole I tried in Firefox and got the following error message in the end:

ReferenceError: geoip2 is not definedlogin:147:5

handleAuthResult (index):147


d index.js:205

validateAuthenticationResponse index.js:216

validateToken index.js:280

verify index.js:111

getRsaVerifier index.js:197

i jwks.js:37

callback client.js:615

c client.js:436

emit index.js:133

onreadystatechange client.js:735

If I go to warnings in the web console, I get the following message shown:

The resource at “” was blocked because content blocking is enabled.

This may be the fault. My Browsersetting is: Geo location is not blocked in general, but Firefox tracks a list, which websites had asked. I then could decide individually. But I had not been asked.

I then set back my firefox privacy settings to default, but no change. Maybe Firefox 69 ist doing something special here? Anyways, the same version on Windows did work. Maybe, this may help you or others.