Sandbox for Twitter didn't work

During 5 day I have problems with use Twiiter Sandbox (see screenshot)

Anybody have similar problems and can give me some tips to resolve? Or can me explain what I doing wrong? I use account connection with Google, Github, twitter, and special created account for try run this sandboxes and I don't have access to there .

Hello @maciej.krzywdaa
I tried launching the sandbox, the link seems to be broken. Meanwhile, please feel free to try out other sandboxes. You can also send an email to regarding the issue.

@soham.dhodapkar I tried all of rest Sandboxes and all working well. Of course I sent mail to devrel but 0 response. So If you want help me please sent email too.

Is the Twitter sandbox still operational? I cannot find it

Hi @oytveit, yea, sandbox working correct.

could you please add a link to it - I could't find it? thanks

@oytveit, Neo4j Sandbox | Online Graph Database – No Download Required

1 Like

Thanks - But it seems that the "twitter sandbox" is no longer available. Or is it me that is doing something wrong here...?

Try log using Twitter Account on neo4j sandbox :) after this you can have access to this sandbox.