Neo4J Destop application not opening

On clicking of Neo4j Desktop the application is no launching. I cab see two process of Neo4j Destop.exe running on my task manager but the application doesn't open. I have tried uninstalling and re-installing the latest installer(neo4j-desktop-offline-1.2.6-setup.exe) but the issue doen't solve. I am on Windows and thing were working fine a few days back too. Please help me as it is very urgent and i can't find a way forward

I have the same case.
I was working every day with it but now i can't open the app anymore.

could be because I've installed python env few days ago?


Please have a look at logs and is there any problem indication over there.Logs folder is in $HOME.Neo4jDesktop\neo4jDatabases\database-$id\installation-$version\logs on your windows environment.

1 Like

In logs I've found the problem,
It was something really stupid, searching neo4j at incorrect hd.

Hitting same issue after an Neo4j Desktop update. Installed Neo4j Desktop on D but my data is all on C. How did you resolve this?

I have the same case.
To check the error you check log files "C:\User\name.Neo4jDesktop". if the problem does not solve try to re-install it.
I uninstalling and In 'C:\Users\name' there is the file name of '.Neo4jDesktop' also delete that file.
.Neo4jDesktop is stored previous information about installing.
when you try to reinstall it use them and show the same error.

Try to delete all the folders named NEO4J desktop and reinstalled it. Stay collected to the internet and Allow access to all users during installation.