Neo4j Bolt Driver 1.7 for Python 3.7 on Windows 10 Error Running Example


I've downloaded the neo4j driver for python and have tried to run various examples and all of them give me the same error. Any help greatly appreciated!

TypeError: super(type, obj): obj must be an instance or subtype of type

Here's and example:
session = driver.session()

Insert data

insert_query = '''
CREATE (hank:Person {name:"Hank"}),
(abby:Person {name:"Abby"}),
(max:Person {name:"Max"}),
(sophie:Person {name: "Sophie"}),
(jane:Person {name: "Jane"}),
(bill:Person {name: "Bill"}),
(ssn993632634:SSN {number: 993632634}),
(ssn123456789:SSN {number: 123456789}),
(ssn523252364:SSN {number: 523252364}),
(chase:Account {bank: "Chase", number: 1523}),
(bofa:Account {bank: "Bank of America", number: 4634}),
(cayman:Account {bank: "Cayman", number: 863}),

This error looks like it might be coming from python independent of the query. The query itself should be fine. Is there anything around that error that gives a line number to narrow down what is causing it?