Incomplete error

I executed this query

Neo4j 4.2.3
Neo4j Browser 4.2.5

CALL apoc.load.csv('file:///bonsai/client_id_geo_map.csv',{nullValues:['(not set)','']}) YIELD map
MATCH (j:Journey {customerID: map.client_id, date: reverse(split(,'/'))[0] + '-' + reverse(split(,'/'))[1] + '-' + reverse(split(,'/'))[2]})

It gave me this error : Neo.DatabaseError.Statement.ExecutionFailed
Without any more information, the error field itself under the error is empty. With all due respect to the awesome neo4j developers, WTF I'm suppose to do with that lol.

@tard.gabriel i dont suspect this is an issue with Neo4j Browser 4.2.5 specifically? Do you get the same error with bin/cypher-shell? Also I tried with 4.2.3 and apoc- and didnt encounter the error using bin/cypher-shell but it may also be related to the fact that I dont have the csv file.

And yeah obviously the error is not helpful.


Can you also check in debug.log if you see any error that could indicate a cause?

I don't remember what was the issue but i will comment it if I do.