I am not able to connect to neo4j browser when i launch from desktop

I am on windows m/c and updated my neo4j desktop to lates a few weeks ago. Now since the update any of my db wont launch in ne04j browser from desktop. If I hit the http://localhost:7474/browser/ directly in chrome it works.
Even downgrading / re-installing wont work. No errors in developer console when browser launches so not sure what is going on.

Hello! What version of Neo4j Desktop are you running? Our latest update was released 2 days ago. Are you running that? If so, and you're still seeing issues, could you send us any log files, so we could troubleshoot further? Thank you!


Hi Jennifer,
I am was installing Neo4j Desktop Version: 1.1.20 after uninstalling an older version. I am on windows 8 64 bit.
I think i have found the problem. I was trying to install using "Install for all users of this computer" option and that did had same error and logs folder was empty. Then i re-installed to a different folder rather than C:\Program Files and that worked.

But I am not sure if it was folder permission issue (as i have tried install for just this user which installs in some other dir) or space in folder names or something else altogether.

Yeah, sounds like it might have been a folder permissions or space issue. Wouldn't know for sure without logs, but glad this is now working! Please let us know if you come across anything else!