Desktop is asking for password to start a database

Hello guys, how are you? Hope you are safe.

Today, when I started my Neo4j Desktop and my database, a message pop up asking me for a password and said it was OK not to provide this password until the next startup. This freaked me out.

By the way, I didn't change the password...

The last time I had to provide a pwd to the Desktop, I had to change it (because I didn't remember it) and after that, all my attempts to login failed and I lost my database (had to create it again - it was a tiny one but took me some time to do that). I don't feel I want to go through this again and need to understand the process to change the password in the Desktop and be sure it will work properly.

Said that I'd like someone to tell me how should I proceed. I read the documentation I found it very tricky in this matter.


Guys, any suggestion on this?

Hello @renatospaka :slight_smile:

Can you click on Ignore?


Sure, that's what I did. But, after that I was unable to access my database via javascript because the pwd has changed and I don't know what is the current one neither who or when it has occurred.

It is a very odd situation.

Did you try the password: neo4j?
I suppose you are working on a remote database?
Did you try to start the process of password forgotten?


Hey @Cobra.

1st question: yes, I tried neo, neo4j, let-me-in, let_me_in and some variations around these.
2nd question: I'm using Neo4j Desktop and for this specific database/project, I didn't change the password
3rd question: I had this issue before, in another database/project. And there I tried to change the password via Change Password process of Desktop. And this caused me a huge headache because I lost access to the process no matter how many times I changed the password. Finally, I gave up and started over the database.

It is an odd situation...