Database startup timeout increase

This is basically the same as this issue: Neo4j desktop times out even though database does start up

I have a large database that times out on startup though it always does start up. I can flub my way through the browser by starting up an empty database, opening the browser, then starting up the big one. However, the neo4j-admin commands don't work to stop the database (says the service isn't running) if i want to switch or stop the database, and I have to restart the computer every time.

I'm sure there's got to be a configuration setting for this (I really only need 30 more seconds to timeout), but I can't find it in the docs. If somehow it doesn't exist, then that configuration setting is sorely needed.

Running: Windows 10 / Neo4j 4.0.4, Neo4jDesktop 1.3.4