Database failed to create

Hi everyone,

This is Sombol. I very at fresher's level with Neo4j. I cannot start running Neo4j Desktop-1.2.9 on windows 10. It is my first time installing and I don't know what might be the problem.

Basically, when Neo4j was installed, the page looks like the image below, without the Neo4j browser, and add a graph option.

after trying to add Database I get this error "Database failed to create: Error: EBUSY: resource busy or locked, open", as you can see below:

I appreciate your help and advice.

Kind regards,

If you haven't already, could you try running Neo4j Desktop as Administrator and see if you still get the same error?

Thanks, Mark for the suggestion, but he error still comes up even by running as the administrator.

Am experiencing this as well on Windows 10

Have you tried running neo4j from the command line ? you can download neo4J community or enterprise version from - or

I would recommend you download community version (preferrably latest 4.1.1) for initial learning purpose.

Follow the installation steps that will be displayed during downloading on the page and extract the zip (for windows) / tar (for linux). You will need Java 11 to run latest neo4J so ensure Java 11 has been installed.

Go to your installed / extracted neo4j directory/bin location and run "neo4j.bat console" or "./ console".

You can access DB using http://localhost:7474/ URL in the browser.