Can't start Neo4j Desktop after update

Hello Community / Help center Neo4j,

I have some issues with starting my desktop. After updating the new Neo4j Desktop and Clicking on the icon on my Desktop He starts an action and my laptop goes to 40 percent with Neo4J and then just quit running. After looking thrue the logs I came across the problems that he can't make a connection to any server. Since I Need my neo4j for my School Project it is essential that I can at least open the desktop.
What I tried:
Delete the neo4j and download it again;
Restart my laptop mulitple times;
Run as Administrator;
Searching on Google for alround solutions;
Running thrue the logs;
Running thrue the folders;
Speaking with Collegues from my project if they can help;
And now I'm hoping if Neo4j Community can help me.

Greetings Pjotr

Hi @PjotrKuiper ,

That is not great. Could you share some details about your setup? Which platform/OS and which version of Desktop are you trying?

Desktop may have been failing to get necessary runtime components which it automatically fetches during startup.


I see. Ehm I decided 2 days ago to reinstall my windows. After reinstalling it I downloaded Neo4J Desktop again: Strange thing was that I started on 1.4.2 (when I'm downloading a application I would like at least the newest version) So I had to update to 1.4.3 Now It works so It might have been a problem in the windows.

At least thanks for your time,

1 Like