CALL db.schema.visualization() does NOT give me back a visualization

i once saw the meta graph but when I call the function now the Graph icon is missing - no visualization. Any HInt? Thanks rob

It works for me on:

Mac OXX 10.15.7, Neo4J 4.2.2 (enterprise), Browser 4.2.2

What version are you running? A long shot: Did you try quitting and restarting?

very odd.....

hi clem
windows 10 - firefox AND chrome
Neo4j Browser version: [4.2.0]
Neo4j Server version: [4.2.1]
yep did close the bowserS and nope still no icon
cu rob

You can double double check your Neo4j Desktop settings on the left panel to see if there is something wrong there. Usually there is no visual when there is no nodes returned.

HI i upgraded to 4.2.2. and 4.2.3 - i also cleard all locals data - but still the same ...
Never touched any settings on the left ....

just to make it clear for this cmd the visulaization is working !
MATCH (n:_PersonProcess) RETURN n LIMIT 25

I am having the same issue. Using Neo4j 4.3.2 Community Edition. (And like Rob, other graph visualization works just fine.)

Further, I found that with CALL db.schema.visualization YIELD nodes I get a graphical view of the nodes, but if I instead write YIELD relationships or YIELD nodes, relationships, it reverts back to the text output.

@rob2 or anyone else, have you found a solution here?