Bloom missing from Neo4j Desktop

Hi all,
I would like to try out Neo4j Bloom on my graph. From what I gather from Installation - Neo4j Bloom, Neo4j Desktop (I have 1.3.6) should automatically include Bloom under Graph Apps.

It is not running in Offline mode either. I tried reinstalling. I use MacOS Catalina 10.15.4. Does anyone have a clue?

I'm on MacOS Catalina 10.15.6, with Neo4j desktop 1.3.6, I have not seen this issue. However, it might be worth trying a downgrade, since both 1.3.5 and 1.3.6 version were recalled.

I just installed 1.3.4 (latest available at this time) and see Bloom.

Note: I deleted Bloom from my Neo4j desktop 1.3.6 app list, thinking I "should" be able to easily reinstall it, but I don't see any easy way, other than reinstall Neo4j desktop...

I actually solved it yesterday by removing the bloom tar.gz from the plugins folder of Neo4j Desktop and restarting... Not sure why.

I've got the same problem with Bloom being missing from my Neo4j Desktop v1.3.8 and there is no bloom tar.gz in the plugins folder.

So I had the same pb with the latest version (1.3.10) and went through the same fix solution, except this is on mac, with the following file path:

/Users/[user name]/Library/Application Support/Neo4j Desktop/Application/graphApps

Delete the Bloom.tar.gz

Hope that will help some Mac users