AWS neo4j instance browser throws error "String greater than 10485760 utf8 bytes in property" even with Movie Graph

I try to use neo4j server on AWS. I am using the community AMI served by Neo4J 3.5.16.
I am having this issue I tried multiple things (reinstalling everything new) different bowsers and two different machines on which I used different browsers.

I really do not know what to do and I actually have on Monday a show casing meeting where I wanted to present my graph to colleagues.

I did not change anything. The error suddenly appeared.

Error message:
Something went wrong: *"Error: Reference.set failed: First argument contains a string greater than 10485760 utf8 bytes in property 'users.auth0|' ('{"0":"{","1":"\"","2":"0","3":"\"","4":":","5":"\"...')"* and the application can't recover.

This error appears after fresh setup of the AMI when trying to create the Movie graph from the introduction example or trying to build my own graph from a CSV. It seems not to care about what the data is.
I searched for similar issues here but the only one which I found did not give any answers.

Could somebody help me to find out what the real problem is? I am not familiar which logs or other things I could do to track down this error.

Thanks a lot for a quick response.
Best Sinan

Duplicate: What does the following neo4j error mean? - #12 by peter
I just found the issue to be related to BrowserSync/Auth0 login. Can you try the query in Private/Incognito window when you're not logged into BrowserSync? It worked for me immediately and all issues went away.

EDIT: can you please confirm?

Hi yes. Switching to a private browser window and leaving neo4j browser sync unsigned worked. Signing into neo4j browser sync broke it even in the private window.

So thanks a lot for your help. :heart: But I still need my saved cypher queries at different place. Why does it break? How to fix it? That seems to be a bug in the neo4j browser sync. And it was not there a week or two ago.

I can confirm that it works if neo4j browser sync is off and having a private window. But I would not call it a solution. More a work around for now.

I have never seen this bug until today. Maybe its a temporary issue with BrowserSync/auth. Now we both confirmed its not the DB maybe someone will take a look at this. I wish I had enough time to worry about this. I just have a window opened for a queries lookup and one to actually run them

Confirming issue still exists today, Nov 10, 2020, and that it does appear to be related to the sync/login. I'm using Chrome, sometimes the sync/login fails (process is buggy?), but if I try again often I can login. I was getting this error repeatedly with a message that the browser has to be restarted. (which logs you out of sync)

Unfortunately? I just tried the

:style reset

suggestion, and for the moment I can't reproduce the crash, I was going to provide a screen shot.
Note: I have very basic simple style settings, I usually set the color by node label, and which property to display (e.g. .name) for nodes/rels, and that is it.